Unplanned Service Interruption - NBN POI 2ALB, 2HAM, 2MYF, 2WAG and 2WIN
Incident Report for FSG
Resolved
Event Start Date/Time: 05/04/24 23:26 AEDT
Event End Date/Time: 06/04/24 02:25 AEDT
Problem Status: Resolved
Impacted POI(s): 2ALB, 2HAM, 2MYF, 2WAG and 2WIN

Dear Customer,

The backhaul provider's maintenance window is over, connectivity to NBN POI 2ALB, 2HAM, 2MYF, 2WAG and 2WIN has been stable since it restore and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 06, 2024 - 07:00 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2024 - 23:58 AEDT
Update
Event Start Date/Time: 05/04/24 23:26 AEDT
Problem Status: Active
Impacted POI(s): 2ALB, 2HAM, 2MYF, 2WAG and 2WIN

Dear Customer,

2ALB and 2WIN are also affected by the maintenance works.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 05, 2024 - 23:58 AEDT
Identified
Event Start Date/Time: 05/04/24 23:26 AEDT
Problem Status: Active
Impacted POI(s): 2HAM, 2MYF, and 2WIN

Dear Customer,

Outage is due to backhaul carrier's planned works which we were not informed about. Planned works end is 07:00:00 06/04/24.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 05, 2024 - 23:41 AEDT
Investigating
Event Start Date/Time: 05/04/24 23:26 AEDT
Problem Status: Active
Impacted POI(s): 2HAM, 2MYF, and 2WIN

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 2HAM, 2MYF, and 2WIN, we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 05, 2024 - 23:34 AEDT
This incident affected: NSW NBN POIs (Backhaul - NBN POI, NBN POI - 2ALB (Albury), NBN POI - 2HAM (Hamilton), NBN POI - 2MYF (Mayfield), NBN POI - 2WAG (Wagga Wagga), NBN POI - 2WIN (Windsor)).