Unplanned Service Interruption - NBN POI 6APP
Incident Report for FSG
Resolved
Event Start Date/Time: 17/04/24 02:22 AEST
Event End Date/Time: 17/04/24 03:10 AEST
Problem Status: Resolved
Impacted POI(s): 6APP

Dear Customer,

The nbn maintenance window has end, connectivity to NBN POI 6APP has been stable since it restore and we are now resolving this incident.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 17, 2024 - 08:00 AEST
Monitoring
Event Start Date/Time: 17/04/24 02:22 AEST
Problem Status: Monitoring
Impacted POI(s): 6APP

Dear Customer,

POI is under nbn maintenance. Change window, 17/04/2024 02:00 to 17/04/2024 08:00. Nbn is upgrading equipment in the Aggregation Network at the POI (Point of Interconnect) as part of the hardware lifecycle replacement.


Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 17, 2024 - 02:37 AEST
Investigating
Event Start Date/Time: 17/04/24 02:22 AEST
Problem Status: Active
Impacted POI(s): 6APP

Dear Customer,

FSG have observed a backhaul outage affecting NBN POI 6APP , we are currently investigating with the backhaul provider, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 17, 2024 - 02:27 AEST
This incident affected: WA NBN POIs (Backhaul - NBN POI, NBN POI - 6APP (Applecross)).