Unplanned Service Interruption (partial) - NBN POI 2WLG
Incident Report for FSG
Resolved
Event Start Date/Time: 08/04/2024 02:26 AEST
Event Start Date/Time: 08/04/2024 04:24 AEST
Problem Status: Resolved
Impacted POI(s): 2wlg

Dear Customer,

The issue causing a partial outage to some NBN POI 2WLG services has been rectified and we are now resolving this incident.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 08, 2024 - 04:38 AEST
Monitoring
Event Start Date/Time: 08/04/2024 02:26 AEST
Event Start Date/Time: 08/04/2024 04:24 AEST
Problem Status: Monitoring
Impacted POI(s): 2WLG

Dear Customer,

Connectivity to NBN POI 2WLG has been restored and traffic observed to be flowing as expected as at 08/04/2024 04:24 AEST.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 08, 2024 - 04:28 AEST
Investigating
Event Start Date/Time: 08/04/2024 02:26 AEST
Problem Status: Active
Impacted POI(s): 2WLG

Dear Customer,

FSG have observed an outage affecting some services on NBN POI 2WLG, we are currently investigating, no ETR is available at this stage.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.

Kind Regards,

FSG NOC
E: support@fieldsolutions-group.com
W: www.fieldsolutions-group.com
Posted Apr 08, 2024 - 02:49 AEST
This incident affected: NSW NBN POIs (Backhaul - NBN POI, NBN POI - 2WLG (Wollongong)).